Problèmes avec les liens de confirmation de consentement
Dernière mise à jour: 30 septembre 2016, 16:59

Vous avez testé votre modèle et les liens de confirmation de consentement ne fonctionnent pas. Pourquoi ?
 

  • D'abord, vérifiez s'il s'agit d'un "test d'envoi" avec l'outil "Tester mon envoi" ou s'il s'agit d'un "vrai envoi".

    Pour reconnaître un "test d'envoi" d'un "vrai envoi", regardez au bas du courriel reçu. Si vous voyez dans le pied de page "Votre courriel d'abonnement est : __EMAIL__", c'est qu'il s'agit d'un test d'envoi !



    Dans un "test d'envoi", il est normal que vos liens de confirmation de consentement ne fonctionnent pas, car votre courriel n'est lié à aucun membre. Il est fort probable que vous voyez le message "Il est impossible d'identifier votre demande" lorsque vous cliquez sur le lien. 

    Pour savoir comment bien tester :
    - un bloc de consentement, cliquez ici
    - son modèle de consentement, cliquez ici

  • Avez-vous copié et collé les liens de confirmation de consentement pour les intégrer dans votre modèle?

    Attention aux copie-colle des liens de confirmation de consentement ! Si vous ne l'avez pas fait de la bonne façon, il y a fort à parier que vos liens ne fonctionneront pas. 

    En effet, il ne faut jamais copier des liens de confirmation de consentement à partir d'un aperçu d'un modèle ou à partir d'un courriel reçu. Lorsque vous copiez les liens de cette façon, vous modifiez leur configuration.

    Pour éviter tout type de problème, utilisez directement les blocs de consentement qui peuvent être ajoutés dans n'importe quel modèle prédessiné ou modèle issu du mode régulier ou utilisez les modèles prédessinés de consentement.